jump to navigation

Configuracion de Eclipse WTP 1.5.3 y Flex marzo 6, 2007

Posted by ablesa in flex.
trackback

Estos días he estado configurando Eclipse WTP para trabajar con Flex, en lugar de con el Flex Builder 2.0.1.

En primer lugar tener en cuenta las recomendaciones de MIF en el artitulo de Xavi , y a la hora de trabajar con proyectos que hagan uso de FDS leer el articulo de Peter Martin , y este otro de continuación.

Por lo demás al principio hubo varios problemas de memoria , y no parecía claro si el problema era de la configuracion de fichero eclipse.ini, de la configuracion del Tomcat 5.5.20 que tenia instalado, o de la maquina virtual que estaba utilizando.

Finalmente funciona correctamente , incluso con la ultima versión de Eclipse WTP 1.5.3 AllInOne , del 16 de febrero 2007, posterior al post de Peter Martin del 9 de Enero del 2007 en el que recomienda la 1.5.2 , que es la que habia en ese momento. Igualmente estoy ejecutando Eclipse , con la jvm 1.5.0_11 , y con la 1.6.0, y con ambas de momento funciona correctamente.

Una vez instalado Eclipse , instalamos el Flex Builder 2.0 y la actualización 2.0.1.

Finalmente instalamos el plugin de Peter Martin (a partir de ahora en Flex Exchange).

Por ultimo comentar que como pone en la pagina de Eclipse WTP , la versión 1.5.3 corrige serios bugs que no pudieron ser corregidos en la versión anterior. No estoy seguro de que este fuera el problema por el cual con la 1.5.2 me daba muy muy serios problemas de memoria, cierres inesperados del entorno , y error de workspace dañado constantes, pero desde que he puesto la 1.5.3 no ocurren.

Bueno, espero que estas consideraciones os ayuden a trabajar correctamente con este entorno y poner crear fácilmente aplicaciones web java con soporte para FDS , y programar en el mismo entorno de una manera muy elegante tanto Flex como Java.

Comentarios»

1. Tutorial instalacion Eclipse WTP, Flex, FDS Plugin y Apollo « think different, think flex - marzo 24, 2007

[…] Flex, FDS Plugin y Apollo marzo 24, 2007 Posted by ablesa in flex. trackback Completando el post anterior he estado trabajando estos días en un tutorial de instalación de Eclipse WTP 1.5.3 + Flex Builder […]


Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: